Leaderboard


Popular Content

Showing content with the highest reputation since 08/11/2021 in all areas

  1. 2 points
    I all, For me, all versions after 8517 are unusable (I have an iMac Late 2015, with 32GB of RAM). I test the updates, then I systematically downgrade to 8517 which works better. A shame. Ok I have an old iMac and that certainly counts, but EYETV 4 is the worst app in the world, it's a monumental piece of crap. I bought it in 2019 because I couldn't find anything else compatible with macOS BigSur. But if anyone has an app that can replace EYETV, I'm about to switch. EYETV 3 was fabulous. How is it even possible to come up with a version 4 that is not worthy of a 0.0.1 Alpha version? Nothing makes sense in EYETV 4: - Use Escape to leave full screen mode like in EYETV 3: hahaha for what? - Hire a UI/UX designer? => it's useless ! - The progress bar does not follow any logic. - In the versions after 8517, the images are jerky on 80% of the French channels. It's unbearable. - Use the standard keyboard shortcuts of macOS? Not useful at all! - Put a keyboard shortcut to switch to full screen? hahaha, I'm stupid, we have a mouse for that! Let's add to all of that that the price of the app is increasing, that the support never answers to emails nor deigns to answer on the forum, and that the app is slowly but surely dying. I can't even imagine a version that is properly fully compatible with M1 processors. WAKE UP GENIATECH ! GIVE US THE REAL WORKING APP WE PAID FOR! Your current app is a shame.
  2. 2 points
    The virtual remote doesn't work under eyetv 4 either. Very crappy for so much money. Slow, cumbersome to use. It hangs many times.
  3. 2 points
    See the PDF guide (linked) posted February 20 & 22, 2019 in the thread "EPG from XMLTV Listings" on the EYE TV Support Forum.It is also available at the XMLTVLISTINGS.COM web site: they asked permission to post it on their site. You will find it here (look for the file "EyeTV & XMLTVListings.com Guide"): https://www.xmltvlistings.com/help. I only tested this procedure with Eye TV 3, since I am still running OS 10.14.6 and haven't upgraded it or Eye TV to version 4 yet - hesitant to do so because of negative reports in the early days of Eye TV 4, and version 3 (build 7524) works virtually perfectly (a few small bugs that I know how to work around). Hopefully version 4 is now stable and fully functional, since I really need to upgrade the OS this winter. When created correctly (be careful to type all instructions, do not copy and paste since you may pick up invisible characters), the automated nightly downloads created in the guide are completely "hands off": they have worked for me without a single failure since mid-February 2019. Every night at 5 am (the time I personally chose, it is user selectable) the EyeTV EPG updates from xmltvlistings.com automatically. An XMLTVListings.com account also can be set up to renew automatically each year, and is a bit cheaper than EyeTV's guide was (is?).
  4. 1 point
    In the daily update of my US EPG listings yesterday, all my program information vanished. Further update attempts have not filled in any new information. I have cleared the EPG database several times without improvement; when that failed, I re-ran the setup assistant, also without improvement. As of now, I can see the title of the current program in the frontmost window - but only in EyeTV 3.6.9; EyeTV 4 does not provide that information. The program guide has no program listings whatsoever. I can still schedule recordings, but only by inputting all the information by hand. Is this a general EPG outage, or a US-specific EPG outage, or a US over-the-air EPG outage? Or is this just me? The veterans here may recall that all EPG listings vanished a few years ago, and were gone for over six months (even though Geniatech continued to sell EPG subscriptions, effectively accepting payment for a service they were not providing). Does anyone know whether this is what's happening now? If this isn't resolved in the next few days, I think that's the end of my days with EyeTV, after 16 years, seven tuners and twelve licenses. I can't keep pouring money and energy into an application that the developer won't make any visible effort to maintain or support. 😞 Software: EyeTV 3.6.9 (7530), EyeTV 4.0.0 (8526) macOS 10.14.6 Mojave EPG license current until November 2022 Hardware: 2015 13" MacBook Pro Retina i7/1TB SSD/16GB HDHomeRun Quatro (Ethernet connection)
  5. 1 point
    I miss El Gato.. they were slow at times... but they at least seemed to care about customer service.
  6. 1 point
    Just found the same problem and looks like before as you state. Running the same version of EyeTV 3 and Mojave. Sure haven't found anything close in ease of use.
  7. 1 point
    I've found that communication with the Chinese owners to be a bit lacking. And, by a bit, I mean they are absolutely useless. During their major outage a couple of years ago, it took months of only getting the same response from "Angela Xu" who appears to no longer be there. For at least 6 weeks the response is our engineers are doing some final testing... I have a solution, fire them and hire a team that knows what they are doing. Maybe this is how the Chinese government deals with Spkr Pelosi's trip to Taiwan. If they don't deal with this soon, the will lose even more users. Elgato really screwed all of us when they sold EyeTV to Geniatech. Hey Geniatech get your damn act together and tell us what is happening. Better still, fix it. Did you fail to pay TV Guide and they shut you down again*? * just a guess. The support ticket system is a joke. If they can not determine if there is a MAJOR system failure, a ticket submission is not going to help. I am so sick of this companies lack of incentive to keep their system working. In the 10+ years with Elgato this type of outage just did not happen. Once in a great while they had an issue that was solved in hours. Now this is the forth time Geniatech has screwed us.
  8. 1 point
    FYI I have filed a support ticket about this issue. Will see if I get a reply.
  9. 1 point
    The last time I remember this happening, July of 2021, seems like it took more than a week to get fixed. I had started looking for an EyeTV replacement. I'm now thinking I make a mistake by not following through. No one needs this aggravation. In my experience Geniatech ignores their customers and customer service sucks. I have e-mailed customer service 5 or 6 times over the years and have gotten a reply once.
  10. 1 point
    Same here for the European EPG Guide, I got a reply from the support yesterday that they are still trying to fix the error... (thought I posted a reply yesterday already but I found out new posts within a short time frame are limited and therefore my reply wasn't submitted)
  11. 1 point
    Hi LachNed, Sorry, I have forget one thing: In terminal type: codesign --remove-signature /usr/local/lib/FWAUserLib
  12. 1 point
    Hi LachNed, The messages look fine. Have you try to start normaly from finder or launcher ? If it does not start try from terminal by typing : /Applications/EyeTV.app/Contents/MacOS/EyeTV
  13. 1 point
    I make a workaround for the missing FWAUserLib library in Ventura 1 install version 8528 of eyetv4 (https://file.geniatech.com/eyetv4/EyeTV4.0.0_8528.dmg) 2 Extract Framework "FWAUserLib.framework.zip" in your Downloads folder 3 write the following script and exec it. This script makes 5 actions: - verify app - remove signature for avc framework - set LSRequiresNativeExecution to false in Info.plist for execution on M1 of the 8528 version - binary patch to remove path of FWAUserLib library that force to look for it in folder /usr/local/lib - copy FWAUserLib library in /usr/local/lib folder I have verified on last Ventura beta (22A2311f) on a macbookpro M1 -------------------------------------------------------------------------------------------------------------------------------------------------------- #!/bin/zsh /Applications/EyeTV.app/Contents/MacOS/EyeTV& sleep 15 kill % codesign --remove-signature /Applications/EyeTV.app/Contents/MacOS/EyeTV # the LSRequiresNativeExecution parameter set at true hangs on M1 ex /Applications/EyeTV.app/Contents/Info.plist <<% s/\(LSRequiresNativeExecution.*\)true/\1false/ . w q % # binary patch of main program to remove path of FWAUserLib library that force to look for it in folder /usr/local/lib dd bs=1 count=5416 if=/Applications/EyeTV.app/Contents/MacOS/EyeTV of=p1 dd bs=5427 skip=1 if=/Applications/EyeTV.app/Contents/MacOS/EyeTV of=p3 echo -n FWAUserLib\\0x0 >p2 cat p1 p2 p3 >/Applications/EyeTV.app/Contents/MacOS/EyeTV chmod 755 /Applications/EyeTV.app/Contents/MacOS/EyeTV rm p1 p2 p3 # copy FWAUserLib library in /usr/local/lib folder sudo mkdir /usr/local/lib cp ~/Downloads/FWAUserLib.framework/Versions/A/FWAUserLib /usr/local/lib --------------------------------------------------------------------------------------------------------------------------------------------------------
  14. 1 point
    Frameworks in the System Library folder are not user editable. However my guess is by virtue of the way Unix works, you should be able to put it either in your /Library folder (i.e. as opposed to /System/Library) or in your home folder Library. I've not tried it myself but think I'll give it a go in the coming days.
  15. 1 point
    please feel free to try that zipped folder it contains the complete folder and subfolders from Library/Frameworks... FWAUserLib.framework.zip
  16. 1 point
    I am using Handbrake on the .eyetv files. It is free and works like a charm.
  17. 1 point
    1) for intel When you start eyetv In the console, you will have the following message '/Applications/EyeTV.app/Contents/Frameworks/CoreAVC.framework/Versions/A/CoreAVC' not valid for use in process: mapped file has no cdhash, completely unsigned? Code has to be at least ad-hoc signed.), it seams that frameworks have not the same signature that main app and can't be executed and video will be played without avc hardware. exec the command below in terminal: codesign --remove-signature /Applications/EyeTV.app/Contents/MacOS/EyeTV this will fix slutter, black image problems and perhaps 720p problems . 2) to install version 8528 on M1 copy from 8528.dmg to /Applications create the script below and exec it ( this will starts eyetv for 5s , remove signature, then create exe to remove arguments which crash app) #!/bin/bash /Applications/EyeTV.app/Contents/MacOS/EyeTV& sleep 5 kill % codesign --remove-signature /Applications/EyeTV.app/Contents/MacOS/EyeTV mv /Applications/EyeTV.app/Contents/MacOS/EyeTV /Applications/EyeTV.app/Contents/MacOS/eyetv.exe cat >eyetv.c <<% #include <unistd.h> int main() { char *argv[] = { NULL };; execv ("/Applications/EyeTV.app/Contents/MacOS/eyetv.exe",argv); } % gcc eyetv.c -o /Applications/EyeTV.app/Contents/MacOS/EyeTV
  18. 1 point
    I use EyeTV on a TV as a monitor in my living room. The text size on the guide is too small. I'd like to be able to choose the text size on the program guide in EyeTV 4 MacOS.
  19. 1 point
    Also the latest EyeTV Reporter I can find is 1.8.7 from 2015!!! Wonder if that was around the time they closed down their support & development departments... I don't understand their behaviour, surely we all have the same goal, make the program as good as it can be! Find problems, fix them. The issues won't go away just because they ignore them.
  20. 1 point
    Yes,, I had TV Guide all along , until I started having problems getting updates about 1 ½ years ago,, even though I had paid, there was a period where the glitch wouldn't let me update. I opted, in the meantime to XML TV Listings on a rolling 3 month basis,, eventually,, not sure how many months ago, one of the later updates restored ability to continue to get updates on TV Guide EPG,, so I used up my last months of my subscription, and recently March 1st renewed. Yes I am in North America. ie Canada.
  21. 1 point
    All ok now,, they sent me an email apologizing,, and the cure was simply to go to Preferences, go to Eyetv Plus Renewal,, and copy/paste in your Subscription Key. That seemed to update the "Active until date to the proper date" hope that helps. I can find the email that was sent to me,, it was just a simple reply, like a 4 line reply I think.. If I find the email reply from them,, I will copy and paste the solution that was sent to me. Cheers PS Really don't have to worry,, just buy renewal,, and if you click their link that they send,, doesn't update that Good until,, then follow instructions about Preferences,, that I just mentioned,, and you are good to go.
  22. 1 point
    Hello all, I have an EyeTv Hybrid, which has worked well for years. I recently upgraded to EyeTv 4 because my MacOS required it. (rediculous) Anyways, the EyeTv software seems alright so far, but I have no Remote like I did in EyeTv3. And more importantly.... EyeTv crashes whenever I try to switch video inputs to the Composite or S-video. Help?
  23. 1 point
    And that is EXACTLY why i i'm staying with Mojave and v3. If remote Control does not work it is a totally USELESS application.
  24. 1 point
    Well, I try to use the Remote Control with eyetv Hybrid. It kind of works, that is: everything works WITH THE EXEPTION OF the center buttons "Channel up/down" and "Volume up/down" 😥 These are the four most important buttons (90% IMHO). I cannot imagine how such a defect passes any quality control... This is the case on all Mac versions of EyeTV 4 up to 4.0.0 (8526).
  25. 1 point
    It was uninstalling from the real mac and installing into a vm, it sees it as different hardware and thinks you’re trying to pirate it. I had to revert to 8524 too, the guide windows had the right headings but the record button was at the end of the program name (didn’t screenshot it unfortunately), so instead of all the record buttons being aligned on the far right they were jagged down roughly the centre of the screen. No way to change the size and no program descriptions shown. Useless. I am yet to hear from support! Why buy a product if you have no interest in supporting or developing it! The answer of course is that there is no real competition and so it’s a license to print money. No trial so anyone that gets it has to pay the obscene price. EyeTV3 worked great and so people either think that that is what they are buying or assume it will be just as good. How wrong can you be.
  26. 1 point
    Me too! I bought my EyeTV 4 license 18 month ago, and all works fine, till today. I installed EyeTV 4 (last release) on my new MacBook Pro M1 based on Monterey and from now on, my license was set to invalid. It doesn't work anymore. Even if a second installation of my license is not allowed, there should be a process to deactivate the old installation, which is not need any more.
  27. 1 point
    after upgrading to monterey evetv crashes during recordings
  28. 1 point
    Unfortunately it was EyeTV 3 that was the real abandonware. Elgato didn't update it from Carbon to Cocoa for many many years. Carbon was deprecated in 2012 and the writing on the wall was there long before. I blame Elgato for the misery, not the company that moved it to Cocoa in a drastically shrinking marked (and half failed or half succeeded depending on how you want to see it).
  29. 1 point
    Dear KrautTV Geniatech had a problem earlier this year with their EYETV EPG Premium Guide but they fixed it with that software update. If you are actually using "TV Guide" programming guide, you may need to purchase "EYETV EPGPremium" from Elgato. That may fix your problem. However, yesterday my EYETV EPG Premium guide wasn't updating so I tried the "TV Guide - USA & Canada" option on the toggle bar and that worked for me. I emailed Angela asking if they had changed to TV Guide, but haven't heard back. I guess I don't have to hear back from Angela, as long as my TV Guide works...for now. Geniatech developed their own guide (EYETV EPG Premium). But when it went out earlier this year I went to Titantv.com. You can set up your own account online (for free). Choose your local and/or favorite channels and shows. Then you can actually click on a program's "record" button and it will enter it into your EyeTV schedule automatically. However the channel is then listed by it's name and not it's number. EyeTV will schedule program, but tell you that channel doesn't exist but go ahead and schedule anyway (it is the same channel, Eyetv doesn't recognize the format is all). Then in your Eyetv schedule window, change the channel "toggle switch" to the channel from your lineup that that matches. It works great, just a few more steps. But good work around if you don't want to miss your programming. FYI: EyeTV HD boxes from Elgato have not been sold in the US for quite awhile. I guess the laws changed so they couldn't sell this hardware in the US. The way I heard it was Elgato sold their US business to Geniatech. I may be a bit fuzzy on all the details, but you can't upgrade your EyeTV HD hardware. But there's a lot of smart people on this forum, so someone else probably knows more about that. I face the same problem tho with Mac upgrades. I might have to keep one of my iMacs with a system just for EyetvHD. Hope this helps.
  30. 1 point
    Same problem with stuttering here. Since version 4 the overall performance of EyeTV is poor. Unfortunately v3 is not running on 64-bit. @ Geniatech - please update!
  31. 1 point
    I know responsibility is down to Geniatech, but I also blame Elgato for poor due diligence on the company. As a result, I refuse to buy Elgato home automation products.
  32. 1 point
    I have an Eye tv 500 (Firewire) running on an Late-2012 iMac i7 (Catalina 10.15.7 (19H524)) using Apple's Thunderbolt to Firewire dongle adapter. I bought Eye tv 4 in September and it hasn't worked once. Every launch gets into the setup sequence and immediately crashes. (Always thread 24 or 25 with the same, identical SEGV.) I have contacted GeniaTech about this numerous times over the last seven months and never once gotten a reply. I have included crash logs from the Console app, system configuration data from System Profiler, steps to reproduce, contact information, .. everything I can think of to make a good bug report. I get an automated response that my bug report was received, and then, nothing. The greatest insult is that they also have not refunded my purchase to my credit card. I find it hard to describe this. In forty-five years of computing, I cannot recall ever paying for something that simply never worked at all. And only rarely do I recall having Customer Support turn theirback on me and ignore a crash report.
  33. 1 point
    Yes, please make the text size in the online guide larger. I can't even see it from 4 feet away. Thank you.
  34. 1 point
    I'll bet there are quite a few of us out there still using Eyetv and wanting an Apple silicon version. I wonder if a paid upgrade would help it happen?
  35. 1 point
    I feel this software is now abandoned. It could be covid has put them very far behind schedule but the signs are, very, clear to me that EyeTV is just here to make money off of existing hardware/software. If Geniatech wanted to keep EyeTV going they wouldn't have taken so long to release a functional version of 64-bit EyeTV or release an "upgrade" that is so inferior to the previous version. The fact that since its release last February there hasn't even been a .0.1 update to fix the worst bugs is truly telling. When was the last update to the Windows software? Is that in need of bug fixes? If it is and that has not been updated in a long time then, I feel, it's time to move on from EyeTV. As far as I can see they are no longer supporting these forums too. Look at how many spam posts there are that have not been cleaned up and there seems no attempt to improve security to prevent posting of spam.
  36. 1 point
    I 100% agree, I too use a TV as a monitor in my living room and Mac Mini. The new controls in EyeTV4 compared to EyeTV3 a terrible. Bring back the Up and Down arrows too.
  37. 1 point
    i dont have your mail adress and cant send you via wetransfer.. here it is from my drive https://drive.google.com/open?id=1zBLFocXn0-vkZKKrKfDfdyXcqdGtagF9 and also attached it here. eyetv_netstream_115_423_update.zip
  38. 1 point
    Hi Fission, that was a fast answer, thank you very much. I´d prefer wetransfer downloadlink if it´s noch possible to dl directly from the eyetv Companyserver.
  39. 1 point
    i have the latest one (EyeTV Netstream Sat 1.1.5 build 423) and i can send it to you. do you prefer via onedrive , via wetransfer or other ? i even have previous versiones but i assume that you dont need them.
  40. 0 points
    If you want to get feedback from Geniatech, you must look for it in google maps. There you find the company and you can rate it. I do that and I get the response very soon.
  41. 0 points
    What’s new this release? General improvements in performance & stability Fix audio streaming for remote access with eyetv (iOS) APP Fix general compatibility macOS Monterey 12.1 download link: https://file.geniatech.com/eyetv4/EyeTV4.0.0_8528.dmg System (minimum requirements) Operating system: macOS 10.12 or higher / (M1 Intel Compatible Version will follow in the next days, as Apple has changed attributes in the last minute) Processor: Intel Core i5 2,5 GHz CPU or better System memory: 4 GB RAM or more