Igl

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Igl

  • Rank
    Member
  1. Von meiner Seite noch nichts konkretes @Unlimited, da ich bis vor einer halben Stunde auf Infos von meinem DSL-Anbieter wegen den VLAN-Einstellungen für Internet & Telefonie der FritzBox gewartet habe. Die scheinen eyeTV auf dem Mac direkt zu beeinflussen, aber mein DSL-Anbieter braucht sie (leider). Bisher nur soweit: - Gelabelte FritzBox / gelabelt, aber auf ein pures FritzOS zurückgesetzt / ungelabelt regulär im Laden erstanden: Das scheint eyeTV auf dem Mac nicht zu jucken, da lag ich mi meiner Theorie falsch. - Am Anfang der Einrichtung einer frisch auf Werkseinstellungen zurückgesetzten FritzBox (nur die Einstellung für den Internetzugang eingerichtet und dann den Mac per LAN-Kabel an die FritzBox angeschlossen) scheint eyeTV auf meinen Macs ohne Zeitlimit zu funktionieren. Scheint, weil das TV-Fenster auch z.T. erst nach 51 Minuten abbricht (wie ich erst später feststellen durfte ), ich hab aber meist nach einer 3/4 Stunde meinen Versuch als "erfolgreich" beendet. An welchem Punkt im Fortschritt der Konfiguration meiner FritzBox(en) (Telefonie, WLAN usw.) nun aussteigt, ist mir ob dieses Flohzirkus nicht zu fassen - mir geht auch langsam die Zeit & die Kraft dafür aus. Wir haben hier zur Zeit auch einen Notfall in der Familie, ich kann deshalb nicht ständig die Telefonie killen, weil ich gerade mal wieder die FritzBox zurücksetzen will. Also starte ich heute einen letzten Test und schicke die Logfiles an AVM - vielleicht finden die ja das Problem. @thomaskud, seid ihr denn schon mit der Fehlersuche weiter gekommen? Konntet ihr das Problem rekonstruieren?
  2. AVM hat sich jetzt bei mir gemeldet und wird nächste Woche von mir Testdaten bekommen, um sich das Phänomen näher ansehen zu können. Bis dahin teste ich noch ein bisschen weiter vor mich hin
  3. Ist ja gut, wenn wir in alle möglichen Richtungen denken @handree. So haben wir bessere Chancen das Problem bzw. eine Lösung zu finden Und ja, du hast schon Recht. Das wäre ziemlich abgedreht, wenn meine Theorie stimmen würde. Vielleicht ist es auch nicht das gelabelte problematisch, sondern einfach unterschiedliche FritzBox-Einstellungen (der Import der Einstellungen bei der ungelabelten Box hat gestern Nacht nicht ganz funktioniert, es wurden hauptsächlich nur die Internet-Zugangsdaten übernommen). Die Einstellungen will ich noch vergleichen ... Das mit der Erstinstallation von eyeTV auf einem Mac (MacBook Pro Mitte 2015, letztes Frühjahr als Refurbished bei Apple gekauft und eingerichtet), der dann nur mit einem NetStream betrieben wird, ging bei mir eben leider nicht gut. Allerdings hatte ich dabei nicht den Software-Code vom NetStream 4Sat benutzt, sondern den vom DTT, der war einfach besser greifbar - damals ahnte ich ja nicht, dass das ein Problem sein könnte. Aber an's MacBook Pro neu aufsetzen habe ich auch schon gedacht, der Installer-Stick ist schon bereit.... das will ich dann zusammen mit einer weitgehend auf Werkseinstellungen belassenen FritzBox testen...
  4. Danke für die schnellen Antworten @handree und @Unlimited Gucke einer schau, also haben zumindest wir drei gelabelte FritzBoxen... M-Net sagt zwar einerseits an der Telefon-Hotline, dass ihr FritzOS nicht gelabelt sei, aber auf der Website liest sich das ganz anders (s. https://www.m-net.de/storage/overlays/pk/fritzbox-vergleich/). Versatel ist 1&1, die werden also die selbe gelabelte FritzBox haben. Die Marktanteile von AVMs FritzBox sind zu groß, dass es allgemein mit der FritzBox unbemerkt hätte Probleme geben können. Aber ich habe vor Jahren schon mal schon "Erfahrungen" mit dem gelabelten FritzOS von 1&1 gehabt - deswegen bin ich darauf gekommen, dass dies das Problem sein könnte... Was war der AVM-Mitarbeiter damals sauer über das, was ich ihm da an 1&1-"Optimierungen" vorgeführt hatte - offensichtlich gab es damals keine Kontrollen, was die labelnden Firmen wie 1&1 da mit dem FritzOS trieben... AVM hat daraufhin 1&1 zu "Korrekturen" beim nächsten FritzOS-Update gezwungen. Ich habe jetzt wieder mit AVM Kontakt aufgenommen und werde heute Nachmittag ab 14h zurückgerufen, um das Problem der entsprechenden Abteilung genauer zu beschreiben. @thomaskud, @Mikyesun und @Vanessa, darf ich wen von eurer Seite als Ansprechpartner für AVM nennen? Eigentlich ist das mit der gelabelten FritzBox / dem gelabelten FritzOS noch viel vertrackter, weil ich das gelabelte FritzOS mit dem AVM-Recovery-Tool ungefähr letzten Oktober gegen ein ungelabeltes FritzOS "getauscht" hatte - diese Info hilft vielleicht bei der Fehlersuche auf Seiten von AVM / Geniatech (https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/160_FRITZ-OS-der-FRITZ-Box-wiederherstellen).
  5. @JuHa, dein Problem mit dem NetStream nicht finden könnte noch eine andere Ursache haben. Betreibst du die eyeTV-App mit genau dem Lizenzcode, der deinem NetStream 4Sat beilag? Ich hatte die eyeTV-App mit einem eyeTV DTT zu laufen, bevor ich mir den NetStream 4Sat geholt hab. Dieses "Nicht finden des Gerätes" hörte auf, als ich die bisherige eyeTV-App gelöscht hatte (mit dem eyeTV Reporter Tool) und bei der Neuinstallation dann den eyeTV-App-Lizenzcode, der der NetStream 4Sat beilag, verwendet hatte. Mit dem Ersatz-NetStream und dem alten NetStream-Code ging es wieder nicht mehr, ich musste wieder deinstallieren und mit dem mitgelieferten eyeTV-Code neu installieren.
  6. Hallo @thomaskud und ihr mittlerweile zahlreichen Mitbetroffenen @JuHa, @Unlimited, @handree Mein NetStream 4Sat von Nov. 2015 habe ich vor ein paar Tagen zur Post bringen lassen @thomaskud, das hatte definitiv ein Hardwareproblem, denn die Firmware ließ sich ja nicht updaten. Danke für die kulante, wirklich nette Lösung Ich konnte mich ein paar Tage lang nicht rühren - aber nun kann ich mich wieder kümmern und es könnte sein, das ich die Ursache für das 29-Minuten-Problem endlich eingrenzen konnte, denn das tritt auch mit dem Ersatz-NetStream 4Sat auf Mit einer ungelabelten FritzBox 7360 habe ich gerade die 29-Minuten-Schallmauer durchbrochen - dagegen ist nach wie vor mit einer gelabelten FritzBox 7560 sowie einer gelabelten 7490 nach 29 Minuten Schluss (auch mit dem neuen Ersatz-NetStream 4Sat). Wer von euch Betroffenen hat denn eine FritzBox als Router? Gelabelt, wie z.B. die 1&1-HomeServer - oder regulär gekauft mit originalem FritzOS ohne (UI) im Browser-Backend?
  7. ... on my search for a solution for the tv-view-termination-problem, there is a second question still open @thomaskud, which could lead to the solution. I asked this at my post from 8.1.... and you ask in the same direction on 14.1. ... Why eyeConnect is "not installed" with the eyeTV-App installation (see first Screenshot from eyeTV Reporter Tool)? But the eyeConnect.app-file is there, where @thomaskud said it should be (Mac - Application - right click and choose show package content - resources - eyeconnect). I installed eyeTV-Software on both my Macs (MacBook Pro from 2010 and MacBookPro from 2015, both with macOS Sierra 10.12.6) with an admin-user (with which I use eyeTV). I used the eyeTV-Lizence-Code which came with the NetStream 4Sat-Hardware and granted rights for incoming connections at macOS-firewall for eyeTV.app, eyeConnect.app and eyeTV Reporter.app. As you can see at my post above, there could be issues with the firmware-version and the router-configuration - see my questions there. After the eyeTV-installation the Reporter Tool shows red lights for eyeConnect (eyeConnect not installed, not activated, not answering - see first screenshot). If I started eyeConnect manually the lights are green for eyeConnect is activated and answering - but still red for eyeConnet is not installed (see second screenshot). If I start eyeConnect manually, still the tv-view terminates after 29 minutes... Has anyone any idea, why eyeConnect is "not installed" with the installation of the eyeTV-App? Or any other idea why tv-view terminates after 29 minutes? I hope it's o.k., that I sum up the open questions which seam relevant for a solution in my two posts today. Perhaps it's a little bit easier to keep on track for @thomaskud because he only seams to look once a week at weekend in this forum.
  8. Hi, my NetStream 4Sat doesn't update to the current firmware-version - who can help?!? @thomaskudtold me to update to the newest firmware-version 1.1.0.402r1-v1 , but my NetStream 4Sat only reinstall the version it has before (1.0.4.343r1-V1) - see first Screenshot. If I go to the IP-Adress of my NetStream, there where no Infos anymore about the NetStream device and firmware: Since my last Firmware-update a few weeks ago (on my search for a solution for the tv-view termination after 29 minutes), there is only the possibility to choose a firmware-file and to upload this file under the IP-Adress of the NetStream-device (see second screenshot). Has anybody some idea what could be the problem?!? - Before a few weeks I reconfigured my router, so that the NetStream-device has now free internet-access (that couldn't be the problem anymore). - But the Reporter Tool shows red light, that the automatic configuration of the router doesn't work (see third screenshot). The network settings of my router (FitzBox) allowing "Zugriff für Anwendungen erlauben" and "Statusinformationen über UPnP übertragen". But I don't know which other router-settings could be relevant and found nothing about it in the help system. Can someone please tell me which settings are neccessary? Yes, I asked this question a few weeks ago (8.1.) - but with no reply. Even not from @thomaskud.
  9. Hallo @thomaskud, genau das hatte ich schon probiert - und in meinem Post am Montag beschrieben: Hier die Zusammenfassung davon bezogen auf deinen Tipp von heute: Ich hatte (mittlerweile schon gefühlte 100 mal ) eyeTV mit dem Reporter Tool deinstalliert (und zuvor noch den eyeTV Helper-Prozess per Activity-App gestoppt) und wieder installiert (Benutzer mit Admin-Rechten). 1. Mein erster Screenshot von Montags-Post zeigt das Fenster vom Reporter Tool >Netzwerk-Diagnose direkt nach dem Re-Installieren. EyeConnect war NICHT installiert und dementsprechend auch nicht gestartet oder antwortend. 2. Mein zweiter Screenshot von Montags-Post zeigt das Fenster vom Reporter Tool > Netzwerk-Diagnose nach manuellem Starten der eyeConnect.app: eyeConnect ist immer noch nicht installiert - aber gestartet und antwortend. Ergebnis: Auch mit der manuell gestarteten eyeConnect.app stoppte die Wiedergabe nach den 29 Minuten... Nach einem Neustart des Macs samt der eyeTV-App ist eyeConnect (lt. Reporter Tool) wieder NICHT gestartet - mittlerweile hab ich mir ein Alias auf den Schreibtisch zum manuellen Starten gelegt. Englisch verstehen ja als "Universalsprache" mehr Leute (hoffentlich auch mein Kauderwelsch-Englisch ) - wäre schön, wenn wir hier eine Lösung finden könnten, die auch anderen hilft Ich habe nämlich ziemlich viele (überwiegend anscheinend ungelöste) Berichte von Problemen meiner Art (Wiedergabeabbrüche) hier im Forum u.v.a auch sonst im Internet gefunden. Die Firmware-Version hab ich dir gerade wie gewünscht per PM geschickt. Wie geht's jetzt weiter? LG Chris I tried this last monday already - see my post from Monday 8.1.2018: https://eyetvforum.com/index.php?/topic/2086-eyetv-369-stops-view-and-with-it-recording-after-29-minutes-on-both-my-mac-not-on-ipad/&do=findComment&comment=3422
  10. Did you get my receipt @thomaskud? I still need your help: I tested all your tips on monday already - without success
  11. Done some furthermore testing without success stopped Little Snitch firewall on Mac granted NetStream 4Sat access to internet (which I deactivated long ago by router-rettings)
  12. Thanks a lot @thomaskud for your tipps, seems to be the right direction when I look at the red lights in network diagnosis of the reporter tools I need further help, then testing with your tipps show that the reporter tool shows a lot of red lights (see first screenshot before started execonnect manually). I saw this before your answered my post, but the reporter tool help-system wasn't very helpful for me, same with the eyeTV-support-website... eyeConnect is not "installed"/started with eyeTV-Software on both my Macs (even if the user, which installed + uses eyeTV has admin-rights). If I start eyeConnect manually (see second screenshot of reporter tool network diagnosis), there is still the same stop after 29 Minutes. Thanks for your description how to start eyeConnect @thomaskud Now both apps (eyeTV and eyeConnect) can receive ingoing connections at the macOS-firewall. sadly the problem also occurs with cable/ethernet connection between router and Mac - WLAN was deactivated. the network settings of my router (FitzBox) allowing "Zugriff für Anwendungen erlauben" and "Statusinformationen über UPnP übertragen" . Nevertheless the reporter tool showing a red dot at "Automatische Konfiguration des Routers '<NameMeinesRouters>' fehlgeschlagen". I don't know which other security-setting could be relevant? Can you please tell me which settings are neccessary @thomaskud? After all this testing your tips I am asking me, why eyeConnect isn't "installed" with eyeTV-software-installation? Why it isn't started together at the start of the eyeTV-App? Should I add eyeConnect-App to the start objects from the user? Do you mean with my "receipt" "meine Rechnung"? O.k., kommt per P.M. Thank you again for your help Chris Igl
  13. "In use by another client" problem

    I used the software code from my former eyeTV DTT-Stick with NetStream 4Sat - and had the same problems (and some more). I performed the tuning quite a hundred times (like @boyfarrell recommended above) - and still had this problem. Thank to @Georgio8 (*) I solved most (and this) kind of trouble with my NetStream 4Sat: deinstalling eyeTV 3 on all my Macs with the Reporter Tool reinstall eyeTV 3 using the software code that came with the NetStream 4Sat Perhaps this will help someone *)
  14. The Tagging in my Post wasn't working - trying it again: @thomaskud perhaps you can help me?
  15. I ask this question under "EyeTV 3 (MacOS-X-APP)" - perhaps the wrong place, because this problem only occurs with NetStream 4Sat - not with my former eyeTV DTT-Stick. So I ask here as well: Anyone who could help me? Thanks in advance, Chris Igl