No Signal - until I restart the Netstream 4 Sat

Recommended Posts

I have a EyeTV Netstream 4Sat (Version: 1.1.0-402r1), and three Panasonic TV, all connected via LAN cable. Satelite is connected with 4 cables (quad LNB). From time to time, when I try to watch a particular channel, I get a "no signal" message. This happens even if only one TV is on and the other two are switched off.
Sometimes it helps to choose another channel and then go back to the one I actually want to watch. But sometimes, also this does not help and I have to switch my Netstream 4Sat off and on again. After restarting the Netsteam, it works again.
How can I solve this without restarting my Netstream 4 Sat all the time?

Share this post

Link to post
Share on other sites

Okay, I had the same  problem until new installation of my mac. Sometimes the Box worked four days, sometimes only ohne day. Always the led Turns to red.

Now it worked Fine but I have  the Problem That the app on my New iPad cannot find the satellite. Has anyone an idea?

Edited by tomfranz78

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.