richardr

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About richardr

  • Rank
    Newbie
  1. Unable to tune in any channels

    I loaded eyetv 3.6.9 (7416), which I had not been able to use previously because it did not have EyeTV U6 as a hardware option. This time I did not have to select a hardware option. It worked and tuned in 85 channels. I am in the US.
  2. Unable to tune in any channels

    I forgot to include that I am using eyetv U6 hardware with eyetv 3.6.9 (7520) software.
  3. Unable to tune in any channels

    27 inch iMac. Here is the information: OS: El Capitan version 10.11.6 CPU: 3.2 GHz Intel Core i5 Memory: 8 gB 1600 MHz DDR3 Graphics: NVIDIA GeForce GT 755M 1024MB In the EyeTV Preferences window I opened the Devices / Signal to watch the Signal strength and quality during auto tune. I noted that the Signal quality went up to 100% during the tuning of a number of channels, although when the auto tuning completed, there were still 0 Channels in the EyeTV Programs window. I then attempted to manually enter channel 19 (503000 kHz), which is one of the channels displaying 100% signal quality, through the Add ATSC Multiplex window. After entering the frequency, the window displays, Signal: Yes, Signal Strength: 100%, Signal Quality: 100%. After selecting the "Add" button, the EyeTV main window displayed "Auto-Tune in Progress..." then "No Channels Please run the EyeTV Setup Assistant from the Help Menu" and the EyeTV Programs window continued to show 0 channels. I attempted the manual add channel channel 19 several times and another channel, with the same results. It appears to me that the tuner is able to recognize the ATSC channels with good signals coming in through the antenna, but cannot save these channels. I spent 4 days on an e-mail thread with Geniatech. Unfortunately they don't read my e-mail and ask for information I already sent. They finally said they could not help. Any ideas would be welcome.
  4. How do I manually add a missed channel to my list?

    I have tried the above actions, and the dialog box shows Signal: Yes, Signal Quality: 100%, Signal Strength: 100%, but the number of channels in my list remains at 0. What is preventing the channels from being added?