Search the Community

Showing results for tags 'connection error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • EyeTV News and Announcements
    • Promotion, Events, Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews Topics Posts
    • EyeTV Product Reviews
    • EyeTV Labs
    • EyeTV Wishlist
  • EyeTV Product Portfolio Hardware
    • EyeTV Mobile
    • EyeTV Micro
    • EyeTV W
    • EyeTV Netstream 4sat
    • EyeTV Netstream 4c
    • EyeTV Netstream 4a
    • EyeTV Go
    • EyeTV Hybrid (all)
    • EyeTV Diversity
  • EyeTV Portfolio Software
    • EyeTV 3 (Mac OSX APP)
    • EyeTV Plus
    • THC (Windows APPs)
    • Toat@l TV (Windows APP)
    • EyeTV iOS APPs
    • EyeTV tvOS APP
    • EyeTV Android APK smart phone / table
    • EyeTV Android APK Fire TV / Nexus Player / MyGica
  • EyeTV Discontinued Products
    • EyeTV DTT
    • EyeTV Netstream Sat / DTT
    • EyeTV Netstream Sat / DTT
  • EPG Subscriptions
    • EPG – TV Guide
    • EPG – Gracenote
    • North America Products (discontinued)
  • North America Products
    • EyeTV Netstream 4a
    • EyeTV Hybrid A (ATSC (OTA) – ATSC Clear QAM)
    • EyeTV U6
  • EyeTV Off Topic
    • EyeTV DTT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Seit einigen Tagen bekomme ich immer in eyeTV beim Laden des EPG die Meldung "Update fehlgeschlagen (Verbindung zum Server konnte nicht aufgebaut werden)". Der Support von Geniatech kann mir nicht wirklich helfen. Man empfahl mir, einen zweiten Account zu kaufen, da ich eyeTV und Gracenote auf mehreren Macs zu laufen habe. Allerdings wies ich darauf hin, dass das Konto als Gültig erscheint. Nach dem Kauf eines neuen Accounts bleibt die Fehlermeldung. Es dauert sehr lange (>1 Minute), bis die Meldung kommt. Es scheint den Eindruck zu haben, als wenn es zu einem Timeout kommt. Wie kann ich feststellen, warum die Verbindung nicht aufgebaut werden kann?