MichaTV

Kein Ton mit iOS 14.7 und iPadOS14.7

Recommended Posts

Seit dem Update auf die Version 14.7 wird an das iPhone und das iPad  kein Ton mehr übermittelt.

Das Bild ist sichtbar, auch wenn es beim Starten bzw. Umschalten der Programme deutlich länger braucht, bis es erscheint.

Auf dem iMac (Big Sur 11.5, EyeTV 4.0.0 (8526)) funktioniert alles problemlos.

Bitte um schnelle Fehlerbehebung!

Share this post


Link to post
Share on other sites

Mittlerweile sind die MacOS-Update (Big Sur 11.5.2) und iOS- bzw. IPadOS Updates (14.7.1) installiert und das Problem ist immer noch wie oben beschrieben:

  • eyeTV auf dem Mac funktioniert
  • eyeTV auf iPhone und iPad empfängt Bild OHNE TON

Liest hier eigentlich jemand vom Hersteller mit und bemüht sich um Fehlerbehebung???

immerhin haben die Kunden ja mal einiges in Hardware und Software (die miserable Version 4, die nachgekauft werden musste, damit man EyeTV überhaupt noch auf 64-Bit-Sytemen nutzen konnte) investiert!!!
 

Da würde man sich als Kunde ja doch mal bei so graverenden Problemen über ein Feedback des Herstellers freuen!

Edited by MichaTV

Share this post


Link to post
Share on other sites

Dieses Problem tritt auch bei meinem iPad auf (kein Ton). Ich vermute aber, es liegt am letzten eyetv4 Update (4.0.0 (8526)). Ich habe aus einem Time Machine Backup mit einer älteren  Version (4.0.0 (8524)) die neue Version ersetzt und es funktionierte wieder, Bild und Ton auf dem iPad waren wieder in Ordnung. Ich hoffe der Hersteller bessert da nochmal nach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.