Sign in to follow this  
djlyon

2nd Netstream 4c on LAN

Recommended Posts

Hi,

I've purchased and received my second Netstream 4c just now, and although the first one is purchased June 2017, the one purchased November 2019 says:

-------------------------------------------------------------------------------------------------------------------

Elgato SAT>IP Server 1.1.0-369b3, Oct 14 2014, 14:00:33
Copyright (C) 2013-2014 Elgato Systems GmbH, Germany
Pre-release version. For testing purposes only. Do not ship!

MAC: 00:0C:6C:08:01:47     Board ID: 1     Name: EyeTV Netstream 4C (327)

Compiler Settings:  DEBUG  RELEASE  OPTIMIZE  
BUILT BY rolf@S-M-UBUNTU12-EG45M-UD2H
VIXSDEVICE_DEBUG = WARNING + RUNTIME
VIXSHAL_DEBUG    = WARNING + RUNTIME
FRONTEND_DEBUG   = WARNING + RUNTIME
XCODE_DEBUG      = WARNING + RUNTIME
GPIO_DEBUG       = WARNING + RUNTIME
I2C_DEBUG        = WARNING + RUNTIME

-------------------------------------------------------------------------------------------------------------------

No such message "Pre-release version. For testing purposes only. Do not ship!" on the first device, the info is as it should be.

After setting it up in EyeTV (7528) the channels open just fine - they were already tuned and stored from the first tuner.

I can open 8 different channels from 8 different muxes (frequencies) as expected, and the window titles clearly reflect both tuners beeing used.

But since it cleary says "Pre-release version. For testing purposes only. Do not ship!" - how can I update the firmware now ? There is not button in EyeTV and no firmware file to download and upload in the web interface.

Please advise how to proceed.

Thank you !

Share this post


Link to post
Share on other sites
On 11/14/2019 at 1:31 PM, djlyon said:

Hi,

I've purchased and received my second Netstream 4c just now, and although the first one is purchased June 2017, the one purchased November 2019 says:

-------------------------------------------------------------------------------------------------------------------


Elgato SAT>IP Server 1.1.0-369b3, Oct 14 2014, 14:00:33
Copyright (C) 2013-2014 Elgato Systems GmbH, Germany
Pre-release version. For testing purposes only. Do not ship!

MAC: 00:0C:6C:08:01:47     Board ID: 1     Name: EyeTV Netstream 4C (327)

Compiler Settings:  DEBUG  RELEASE  OPTIMIZE  
BUILT BY rolf@S-M-UBUNTU12-EG45M-UD2H
VIXSDEVICE_DEBUG = WARNING + RUNTIME
VIXSHAL_DEBUG    = WARNING + RUNTIME
FRONTEND_DEBUG   = WARNING + RUNTIME
XCODE_DEBUG      = WARNING + RUNTIME
GPIO_DEBUG       = WARNING + RUNTIME
I2C_DEBUG        = WARNING + RUNTIME

-------------------------------------------------------------------------------------------------------------------

No such message "Pre-release version. For testing purposes only. Do not ship!" on the first device, the info is as it should be.

After setting it up in EyeTV (7528) the channels open just fine - they were already tuned and stored from the first tuner.

I can open 8 different channels from 8 different muxes (frequencies) as expected, and the window titles clearly reflect both tuners beeing used.

But since it cleary says "Pre-release version. For testing purposes only. Do not ship!" - how can I update the firmware now ? There is not button in EyeTV and no firmware file to download and upload in the web interface.

Please advise how to proceed.

Thank you !

Do you have a Mac in your household which is not updated to Catalina?

If so, download an older EyeTV (v3.6.9 build 7521 should work) and updated within EyeTV -> Settings -> Devices. There should be a button.

Share this post


Link to post
Share on other sites

I'm stuck to High Sierra anyway, due to lack of Nvidia drivers for the 9xx, 10xx, 20xx series.

I've installed the older 7521 version but there is no button under any of the Encoding, Signal, Info tabs.

Firmware for the device with "Pre-release version. For testing purposes only. Do not ship!" is 1.1.0.369b3-V1

Firmware for the "normal" device is 1.1.0.402r1-V1

as displayed in the Devices-Info tab.

I had to power off each of the devices in turn. If both are connected, Info tab only shows "2 Geniatech EyeTV 4C devices connected", no other firmware, IP, etc info.

Please advise :)

Thank you !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this