Sign in to follow this  
Mikyesun

EPG (TV Guide) and older Macs / OSX 10.7.5 or lower

Recommended Posts

This fixes the issue on older Macs / OSX Version to renew and get used of TV Guide data correctly, mainly you run into this Error message Click Update -> Error Message "Could Not Connect To Server".

For older Mac`s with older OSX – we develop a fix and release new build, please see below you must perform both necessary steps. Main reason why it has not updating are security reason as older Mac/ OSX can not verify / recognize correct our server certificate automatically (newer OSX version does this correct and auto).

Product: EyeTV 3 with TV Guide

Fix For Mac os x 10.7.5 or lower fix (TV Guide and Error cannot connect to Server):

1st Step: Please upgrade EyeTV to the latest version (7416 or above). Make sure your EyeTV software is updated to the latest version (EyeTV 3.6.9 or later is required). The in app updater will discover this version, so you will need to manually install this update. You can download the latest EyeTV 3 from this link: https://bit.ly/eyetv3latest.

2st Step: Open Safari, visit https://services.geniatech.eu/ 

If there is any dialog box indicating that safari can't verify the identity of the website "services.geniatech.eu", just click "Show Cetificate" button, then check 'Always trust "*.geniatech.eu" when connecting to "services.geniatech.eu"', please click 'Continue' button. The system may need input admin password to complete this operation. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this