endeavour_uk

Audio issues on Movies and export issues

Recommended Posts

I have just got an Eye TV T2.  I am running it on Mac Pro with MacOS Sierra 10.12.4 with EyeTV 3.6.9 (7514).  I have an issue on some movie recordings with the sound.  There is sound present, but it sounds like only what would be going to surround speakers not the front channels.  This means the dialogue is missing.  I have tried changing the soundtrack and experimenting with differing outputs but its made no difference.  Any suggestions?

I have also had issues with export to 1080p options like AppleTV.  If the picture plays back at all it looks very odd. It is like it is being deinterlaced but with the odd and even frames out of sync. 

 

Share this post


Link to post
Share on other sites

I've had the T2 for a while now and have had the same problem watching movies in HD. I'm running it on iMac 10.12.4 and EyeTV 3.6.9 (7517). Most movies on the BBC, ITV and Channel 4 HD channels have music and sound effects but no voice sound.  It's not a problem watching older movies (? pre surround sound) or watching movies on Channel 5 HD.  I've recently updated to EyeTv 3.6.9  (7517) but the problem still exists.

To export movies for Apple TV I've been using Elgato Turbo.264 HD. To export a file "show in finder" and "open package contents" then drag the .mpg file into Turbo.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 20/04/2017 at 9:48 AM, Jephaze said:

I've had the T2 for a while now and have had the same problem watching movies in HD. I'm running it on iMac 10.12.4 and EyeTV 3.6.9 (7517). Most movies on the BBC, ITV and Channel 4 HD channels have music and sound effects but no voice sound.  It's not a problem watching older movies (? pre surround sound) or watching movies on Channel 5 HD.  I've recently updated to EyeTv 3.6.9  (7517) but the problem still exists.

To export movies for Apple TV I've been using Elgato Turbo.264 HD. To export a file "show in finder" and "open package contents" then drag the .mpg file into Turbo.

 

I can confirm the both issues exist with build 7517 for me too.  They really need fixing in my view as a lot of recordings are being spoiled.    

I am using Plex to access the videos and I find it is happy to play the eyetv packages as they are.  It helps the cataloguing in Plex for TV Series if you rename the mpg file within the package into the SnnEnn.mpg series/episode format.

   

Edited by endeavour_uk
Clarification

Share this post


Link to post
Share on other sites

I've updated the software.  There is a TV series I am recording which had previously experienced the issue.  It should be a good test of whether the issue is resolved when the next episode records.

Share this post


Link to post
Share on other sites
19 hours ago, endeavour_uk said:

I've updated the software.  There is a TV series I am recording which had previously experienced the issue.  It should be a good test of whether the issue is resolved when the next episode records.

any feedback is thankful! ;)

Share this post


Link to post
Share on other sites

So far so good.  I have recorded a few things I would have expected to have issues before and the audio has been fine.

The encoding issue still remains though.  It's odd, when I encode to 1080p for AppleTV it is very fast.  I presume that is because it is not transcoding but merely rewrapping the existing MPG and copying it to the iTunes library.  If I simply copy the mpg out of the package into iTunes then the video plays fine but there is no audio at all.  I suspect something might be happening to the metadata in the transfer which is confusing the iTunes player.

 

Share this post


Link to post
Share on other sites
On 2017/6/12 at 11:48 AM, endeavour_uk said:

So far so good.  I have recorded a few things I would have expected to have issues before and the audio has been fine.

The encoding issue still remains though.  It's odd, when I encode to 1080p for AppleTV it is very fast.  I presume that is because it is not transcoding but merely rewrapping the existing MPG and copying it to the iTunes library.  If I simply copy the mpg out of the package into iTunes then the video plays fine but there is no audio at all.  I suspect something might be happening to the metadata in the transfer which is confusing the iTunes player.

 

Encode from H.265 (DVB-T2 HD) to H.264? The editor function for H.265 (DVB-T2 HD in Germany) still needs to be fixed. Our developer team is working on it, no worries ;)  

Share this post


Link to post
Share on other sites
17 hours ago, thomaskud said:

Encode from H.265 (DVB-T2 HD) to H.264? The editor function for H.265 (DVB-T2 HD in Germany) still needs to be fixed. Our developer team is working on it, no worries ;)  

The things I am recording are in the UK and the mpg files within the eyetv package report as H264.  Would there be any benefit to making files I have recored available for testing?

Share this post


Link to post
Share on other sites
1 minute ago, endeavour_uk said:

The things I am recording are in the UK and the mpg files within the eyetv package report as H264.  Would there be any benefit to making files I have recored available for testing?

May you send a sample of your recordings to us? 

https://www.geniatech.eu/eyetv/support-contact/?Product=eyetv 3

We'll check it soon.

Share this post


Link to post
Share on other sites
19 hours ago, endeavour_uk said:

The things I am recording are in the UK and the mpg files within the eyetv package report as H264.  Would there be any benefit to making files I have recored available for testing?

we did some tests with your recording:

1. dragged into EyeTV 3 - window - EyeTV Program - recording, clicked to play with EyeTV 3 software 3.6.9(7518) ---- video/audio good.

2. right clicked .eyetv file - show package contents - played the MPEG-4 file with Mac Media Player 2.16.17.2455 ---- video/audio good.

3. exported the recording in EyeTV 3 software (7518), tried "1080P"/"720P"/"iPad", then play with Mac Media Player ---- video/audio still fine.

4. dragged the MPEG-4 file in package contents direct into iTunes and play ---- video/audio good.

 

Which version of macOS/Media Player are you using? I thought it's a software issue (decode incorrectly), but not on our side...

* iTunes version 12.4.3.1 / macOS El Capitan

 

Edited by thomaskud
add info

Share this post


Link to post
Share on other sites

Hi

The file that demonstrates the encoding issue on my machine is "38, Series.m4v" which is generated by the AppleTV 1080p preset.  I copied it back into the eyetv package I shared with you from the iTunes library so you could try it.

The machine generating the file is a MacPro 2013 running Sierra 10.12.5.  iTunes is at 12.6.1.25.  I have also tried it on another Mac with El Capitan 10.11.6 and the same iTunes version, the issue is there too.  I also tried QuickTime Player 10.4 (894.12) and VNC 2.2.4.  Both of those exhibit the same frame jumping.  

The audio sounds OK, though the synchronisation is difficult to judge because of the video glitching.

The only other thing I can think of that might impact the video side of things is I have FCPX on the Mac Pro.

 

 

Share this post


Link to post
Share on other sites

I also had a few audio problems in the movie. Those are the songs that often don't match the characters' lyrics because of the time period. How do I edit this?

Share this post


Link to post
Share on other sites
19 hours ago, Bellyt said:

I also had a few audio problems in the movie. Those are the songs that often don't match the characters' lyrics because of the time period. How do I edit this?

Hier will be an interesting suggestion for you about music and ringtones

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.