No device found

Recommended Posts

From one day to another without having changed anything the netstream 4Sat is not recognized at all. Trying to watch on either Mac desktop, iPad, iPhone or Apple TV there is only the message „no signal“. I still can get on the Netstreamˋs http-page, everything is fine with the fritz box. Netstream is directly switched with the fritz box 7590 by LAN. 
 I tried several factory resets, now the message in the netstream-app appears „no device found“. Any idea?

Share this post

Link to post
Share on other sites

I tried an other netstream device. Itˋs working like a charme. So obviously my own netstream device seems to be damaged. I’m waiting for an answer from support.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.