adge

EyeTV 4 sloow

Recommended Posts

Having used every beta build so far, with moderate success, today I purchased and installed the production release of EyeTV 4.

It's not good.

There is a significant delay in completing any action, sometimes with a spinning wheel, sometimes just no response

To the right of the menu bar is what looks like a debug facility which wasn't shown on any of the public betas. I suspect this is causing the problem but I can;'t see any way to get rid of it. It've tried deleting the EyeTV app, rebooting and reinstalling, to no effect. I've raised a support ticket, but if anyone has any suggestions I'd love to see them.

Share this post


Link to post
Share on other sites

Yup, there is a DEBUG menu item.....ooops! 4.0.0   8518  I like the debug menu but can't figure out what 1/10 of the items are.

I don't have the slowness that you have though just all the regular bugs that are still there from the beta, we are still in beta right but now can buy it to update the activation keys? Oh wait, the word BETA is no longer part of the splash screen....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.