peelchick

Firmware EyeTV Netstream Sat 1.1.5 (build 423) or newer wanted!

Recommended Posts

I´m looking for an upgrade. AFAIK  "EyeTV Netstream Sat 1.1.5 (build 423)" migtj have been the latest avaible. As I´m using this device since 2010 I would love to continue using it.

 

Please publish a download Link!

 

Best Regards

 

Share this post


Link to post
Share on other sites

i have the latest one (EyeTV Netstream Sat 1.1.5 build 423) and i can send it to you. do you prefer via onedrive , via wetransfer or other ?

 

i even have  previous versiones but i assume that you dont need them. 

Edited by fissionbomb
update

Share this post


Link to post
Share on other sites
On 06/11/2017 at 9:59 PM, peelchick said:

Hi Fission,

 

that was a fast answer, thank you very much.

 

I´d prefer wetransfer downloadlink  if it´s noch possible to dl directly from the eyetv Companyserver.

 

 

i dont have your mail adress and cant send you via wetransfer.. here it is from my drive  https://drive.google.com/open?id=1zBLFocXn0-vkZKKrKfDfdyXcqdGtagF9

 

and also attached it here.

eyetv_netstream_115_423_update.zip

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Hi,

dont`t know, if this thread ist still active. I tried to update my Netstream with the build from this thread (115_423) but it answers with an Error:  

###

415 Unsupported Media Type

firmware update failed

###

Did anyone of you also face this error? Or is there another working firmware for a Netstream4s out there?

Thank you

Edited by mextex

Share this post


Link to post
Share on other sites

Same here, it doesn't work. It's quite odd.

They say that there is no web interface for firmware update, although there clearly is.

https://www.geniatech.eu/faq/eyetv-netstream-4sat-firmware-update/

And apparently we are prompted to update in the app if there is a firmware update. Well there clearly is a firmware update, but there is no way to load it.

 

Share this post


Link to post
Share on other sites
On 11/13/2020 at 5:50 PM, mextex said:

Hi,

dont`t know, if this thread ist still active. I tried to update my Netstream with the build from this thread (115_423) but it answers with an Error:  

###

415 Unsupported Media Type

firmware update failed

###

Did anyone of you also face this error? Or is there another working firmware for a Netstream4s out there?

Thank you

 

On 1/2/2021 at 3:37 PM, ripple said:

Same here, it doesn't work. It's quite odd.

They say that there is no web interface for firmware update, although there clearly is.

https://www.geniatech.eu/faq/eyetv-netstream-4sat-firmware-update/

And apparently we are prompted to update in the app if there is a firmware update. Well there clearly is a firmware update, but there is no way to load it.

 

 

OMG, What the (f- word) are you guys doing? This firmware is NOT for EyeTV Netstream 4Sat, this firmware is only for older EyeTV Netstream Sat!!! 

 

EyeTV Netstream 4Sat s latest firmware is Version: 1.1.0-402r1 which is already installed on most of sat>ip devices

 

By the way. i have almost all sat devices from EyeTv and can answer your questions if you guys need help. (Elgato EyeTV Sat, EyeTV Netstream Sat, Elgato EyeTV Sat Free, EyeTV Netstream 4Sat v1 and v2). 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.