Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • EyeTV News and Announcements
    • Promotion, Events, Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews Topics Posts
    • EyeTV Product Reviews
    • EyeTV Labs
    • EyeTV Wishlist
  • EyeTV Product Portfolio Hardware
    • EyeTV Mobile
    • EyeTV Micro
    • EyeTV W
    • EyeTV Netstream 4sat
    • EyeTV Netstream 4c
    • EyeTV Netstream 4a
    • EyeTV Go
    • EyeTV Hybrid (all)
    • EyeTV Diversity
  • EyeTV Portfolio Software
    • EyeTV 3 (Mac OSX APP)
    • EyeTV Plus
    • THC (Windows APPs)
    • Toat@l TV (Windows APP)
    • EyeTV iOS APPs
    • EyeTV tvOS APP
    • EyeTV Android APK smart phone / table
    • EyeTV Android APK Fire TV / Nexus Player / MyGica
  • EyeTV Discontinued Products
    • EyeTV DTT
    • EyeTV Netstream Sat / DTT
    • EyeTV Netstream Sat / DTT
  • EPG Subscriptions
    • EPG – TV Guide
    • EPG – Gracenote
    • North America Products (discontinued)
  • North America Products
    • EyeTV Netstream 4a
    • EyeTV Hybrid A (ATSC (OTA) – ATSC Clear QAM)
    • EyeTV U6
  • EyeTV Off Topic
    • EyeTV DTT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have an Eye tv 500 (Firewire) running on an Late-2012 iMac i7 (Catalina 10.15.7 (19H524)) using Apple's Thunderbolt to Firewire dongle adapter. I bought Eye tv 4 in September and it hasn't worked once. Every launch gets into the setup sequence and immediately crashes. (Always thread 24 or 25 with the same, identical SEGV.) I have contacted GeniaTech about this numerous times over the last seven months and never once gotten a reply. I have included crash logs from the Console app, system configuration data from System Profiler, steps to reproduce, contact information, .. everything I can think of to make a good bug report. I get an automated response that my bug report was received, and then, nothing. The greatest insult is that they also have not refunded my purchase to my credit card. I find it hard to describe this. In forty-five years of computing, I cannot recall ever paying for something that simply never worked at all. And only rarely do I recall having Customer Support turn theirback on me and ignore a crash report.
  2. I have written numerous times to this firm over the past couple of days without one reply both through the service requrest portal and contact portal. I did get an automated reply from the site stating that they received my queries but nothing more. It's very disheartenting to see that my hardware is going to end up in a landfill because this company doesn't support both it's clients and the hardware that it has procurred from elgato. In my case, all I wanted was some some support wuth eyetv2 which didnt work with eyetv hybrid under OSX 10.12. I later found that that it no longer works with version 2 but supposedly works with version 3. I downloaded it thinking that it was a free update. My serial number didnt work so I wrote them... I checked around and read that there is an upgrade discount for version 2 owners but cannot find it on the site. The cost for version 3 is too high and if that's the price without a discount for previous owners... I'll just trash the product and be done with it. Either way, I would appreicate a reply from this company so I can proceed. Barry