Chris_ES

EyeTV4 netstream4sat lo-res streams only

Recommended Posts

I use netstream4sat. It works fine with EyeTv3 on my other Macs.

Now switching to a fresh Catalina (no upgrade) and EyeTV4 (4.0.0. - v8520).

EyeTV seems to work well. Recordings were made. Usually I exported my recording to iTunes (via h.264 conversion by Handbrake).

Export doesn't work (seems stuck, no final file) but opening the package in finder does reveal the transport stream file (.ts).

Unfortunately the .ts seems to be downsampled from the high res recording to standard definition - which seems odd (hi -res logo but lo-res recording, VLC and handbrake tell it's a lo-res video).

It seems eyetv4sat is downsampling on any reason. Same recording with EyeTV 3 gets a hi-res stream.

 

Any suggestions on how to force the netstream4sat and EyeTV4 to hi-res streams?

Thanks Chris

Share this post


Link to post
Share on other sites
Quote

I use netstream4sat. It works fine with EyeTv3 on my other Macs.

Now switching to a fresh Catalina (no upgrade) and EyeTV4 (4.0.0. - v8520).

EyeTV seems to work well. Recordings were made. Usually I exported my recording to iTunes (via h.264 conversion by Handbrake).

Export doesn't work (seems stuck, no final file) but opening the package in finder does reveal the transport stream file (.ts).

Unfortunately the .ts seems to be downsampled from the high res recording to standard definition - which seems odd (hi -res logo but lo-res recording, VLC and handbrake tell it's a lo-res video).

It seems eyetv4sat is downsampling on any reason. Same recording with EyeTV 3 gets a hi-res stream.

 

Any suggestions on how to force the netstream4sat and EyeTV4 to hi-res streams?

Thanks Chris

 

Hi Chris_ES,

If you go to Eye Tv SAT>IP app (on IOS device), Under devices menu you can force the device to stream only original stream ( default value is Automatic if i recall it right)

Edited by fissionbomb

Share this post


Link to post
Share on other sites

Same problem for me in the UK.  Eyetv 4 8517 shows HD streams without a problem, but from 8519 and later these streams are downgraded to an SD resolution.  I've had a look on the SAT>IP app and there seems to be no option to change the transcoding settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.