Igl

eyeTV 3.6.9 stops view (and with it recording) after 29 minutes on both my Mac - not on iPad

Recommended Posts

Since I have NetStream 4Sat (November 2015 = older model) my MacBook Pro (13“, Late 2010) terminates the TV-window (and with it programmed and live recordings) after quite exact 29 minutes. 
Same thing with my other MacBook Pro (13" Mid 2015) which I bought last year. 

Despite eyeTV view and recordings on my iPad works fine. 

Before NetStream 4Sat everything worked fine for years with eyeTV-Software and a eyeTV DTT-Stick from 2011. 

With NetStream 4Sat the EyeTV-Software on my Macs (not on my iPad) had very often difficulties to connect to it - which problem I could solve a few days ago by changing the eyeTV-Software Code from the one that came with the DTT-Stick to the one that came with NetStream 4Sat. Thanks @Georgio8 for the solution in this post: https://eyetvforum.com/index.php?/topic/1933-eyetv-369-not-connecting-to-netstream-4sat/ !!! 

But still the TV-window closes after 29 minutes and could only be reopened after eyeTV-Software had been quitted and restarted - every 29 minutes unacceptable annoyingly! 

I read about this kind of issues several times here in the forum - without finding a solution that works for me.

  • Yes, there ist enough space on my SSD,
  • I deinstalled (Reporter Tool) and reinstalled eyeTV-Software with a user with admin-rights,
  • reset the NetStream 4Sat (and then delete the eyeTV-software from both my MacBook Pro with the Reporter Tool again and reinstalled eyeTV Version 7523).

Still the same problem: The TV-window terminates after 29 minutes.
Someone claims this problem to at that time Elgato and got a exchange device (I think I read this in this forum here), but I think after 2 years I am too late for a warranty case?

Over the years I always made all the eyeTV-updates, same thing with macOS (o.k. now I still use Sierra (10.12.6) because of the difficulties with the new file system from High Sierra) - anyway always the 29 minutes-issue…

So could someone please help me here? 
Perhaps @thomaskud (you can answer in german, I am from berlin :) )

Thanks in advance,
Chris Igl

Share this post


Link to post
Share on other sites
On 2018/1/4 at 9:00 AM, Igl said:

The Tagging in my Post wasn't working - trying it again:
@thomaskud perhaps you can help me?

Sure, i'm glad to help you ;)

In this case, it might be an issue of the WLAN (wireless Ethernet connection between your mac/router/netstream 4Sat). I have few suggestions for you here:

1. use network diagnosis of our eyetv reporter tool to check if your network configuration is fine;

2. check if eyetv 3 and eyeconnect (a part of eyetv 3 software) are allowed under firewall settings.

2*. Another way to check if eyeconnect is allowed:

      find eyeconnect under Mac - Application - right click and choose show package content - resources - eyeconnect. Now double-click eyeconnect, if it asks "would you allow eyeconnect", please choose "yes", if nothing happens, everything is fine.

3. use cable connection between your mac and router

4. check security settings of your router (mostly using 192.168.0.1 or 192.168.0.0 to access your router)

 

We also have several old netstream 4Sat in our office and they are running almost 7x24h. So a bug of software could be excluded. May you give me your receipt via PM? Our team will discuss about your issue soon and try our best to do what we can.

Apologize for your inconvenience again...

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks a lot @thomaskud for your tipps,
seems to be the right direction when I look at the red lights in network diagnosis of the reporter tools :) 

I need further help, then testing with your tipps show that

  1. the reporter tool shows a lot of red lights (see first screenshot before started execonnect manually). I saw this before your answered my post, but the reporter tool help-system wasn't very helpful for me, same with the eyeTV-support-website...
  2. eyeConnect is not "installed"/started with eyeTV-Software on both my Macs (even if the user, which installed + uses eyeTV has admin-rights). If I start eyeConnect manually (see second screenshot of reporter tool network diagnosis), there is still the same stop after 29 Minutes. Thanks for your description how to start eyeConnect @thomaskud:)  Now both apps (eyeTV and eyeConnect) can receive ingoing connections at the macOS-firewall.
  3. sadly the problem also occurs with cable/ethernet connection between router and Mac - WLAN was deactivated.
  4. the network settings of my router (FitzBox) allowing "Zugriff für Anwendungen erlauben" and "Statusinformationen über UPnP übertragen" . Nevertheless the reporter tool showing a red dot at "Automatische Konfiguration des Routers '<NameMeinesRouters>' fehlgeschlagen".
    I don't know which other security-setting could be relevant? Can you please tell me which settings are neccessary @thomaskud?

 

After all this testing your tips I am asking me, why eyeConnect isn't "installed" with eyeTV-software-installation? 
Why it isn't started together at the start of the eyeTV-App? Should I add eyeConnect-App to the start objects from the user?

Do you mean with my "receipt" "meine Rechnung"?  O.k., kommt per P.M. :) 

Thank you again for your help :)
Chris Igl

eyeTV Reporter Tool Diagnose.jpeg

eyeTV reporter tool - netwerkdiagnosis - after starting eyeConnect manually.jpeg

Share this post


Link to post
Share on other sites

Done some furthermore testing without success :( 

  • stopped Little Snitch firewall on Mac
  • granted NetStream 4Sat access to internet (which I deactivated long ago by router-rettings)

Share this post


Link to post
Share on other sites
On 2018/1/10 at 8:42 PM, Igl said:

Did you get my receipt @thomaskud

I still need your help: I tested all your tips on monday already - without success :( 

sorry i just find your receipt in my PM.

Another suggestion: uninstall EyeTV 3 via EyeTV Reporter completely and re-install it. Then check with EyeTV Reporter if eyeconnect service has been installed.

Anderer Vorschlag: Deine EyeTV 3 Software via EyeTV Reporter vollständig deinstallieren und neu installieren. Danach kannst Du überprüfen, ob eyeconnect richtig installiert wird. Du kannst hier auch auf Deutsch schreiben ;) 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, thomaskud said:

sorry i just find your receipt in my PM.

Another suggestion: uninstall EyeTV 3 via EyeTV Reporter completely and re-install it. Then check with EyeTV Reporter if eyeconnect service has been installed.

Anderer Vorschlag: Deine EyeTV 3 Software via EyeTV Reporter vollständig deinstallieren und neu installieren. Danach kannst Du überprüfen, ob eyeconnect richtig installiert wird. Du kannst hier auch auf Deutsch schreiben ;) 

 

 

Hallo @thomaskud,

genau das hatte ich schon probiert - und in meinem Post am Montag beschrieben:

Hier die Zusammenfassung davon bezogen auf deinen Tipp von heute:

Ich hatte (mittlerweile schon gefühlte 100 mal :( )  eyeTV mit dem Reporter Tool deinstalliert (und zuvor noch den eyeTV Helper-Prozess per Activity-App gestoppt)
und wieder installiert (Benutzer mit Admin-Rechten).

1. Mein erster Screenshot von Montags-Post zeigt das Fenster vom Reporter Tool >Netzwerk-Diagnose direkt nach dem Re-Installieren.
EyeConnect war NICHT installiert und dementsprechend auch nicht gestartet oder antwortend. 

2. Mein zweiter Screenshot von Montags-Post zeigt das Fenster vom Reporter Tool > Netzwerk-Diagnose nach manuellem Starten der eyeConnect.app:
eyeConnect ist immer noch nicht installiert - aber gestartet und antwortend.

Ergebnis:
Auch mit der manuell gestarteten eyeConnect.app stoppte die Wiedergabe nach den 29 Minuten...

Nach einem Neustart des Macs samt der eyeTV-App
ist eyeConnect (lt. Reporter Tool) wieder NICHT gestartet - mittlerweile hab ich mir ein Alias auf den Schreibtisch zum manuellen Starten gelegt.


Englisch verstehen ja als "Universalsprache" mehr Leute (hoffentlich auch mein Kauderwelsch-Englisch ;) )  - wäre schön, wenn wir hier eine Lösung finden könnten, die auch anderen hilft :) Ich habe nämlich ziemlich viele (überwiegend anscheinend ungelöste) Berichte von Problemen meiner Art (Wiedergabeabbrüche) hier im Forum u.v.a auch sonst im Internet gefunden. 

Die Firmware-Version hab ich dir gerade wie gewünscht per PM geschickt.
Wie geht's jetzt weiter?

LG Chris :) 

 

I tried this last monday already - see my post from Monday 8.1.2018: 
https://eyetvforum.com/index.php?/topic/2086-eyetv-369-stops-view-and-with-it-recording-after-29-minutes-on-both-my-mac-not-on-ipad/&do=findComment&comment=3422

 

Share this post


Link to post
Share on other sites

Hi, 
my NetStream 4Sat doesn't update to the current firmware-version - who can help?!?


@thomaskudtold me to update to the newest firmware-version 1.1.0.402r1-v1 ,
but my NetStream 4Sat only reinstall the version it has before (1.0.4.343r1-V1) - see first Screenshot.

If I go to the IP-Adress of my NetStream, there where no Infos anymore about the NetStream device and firmware: Since my last Firmware-update a few weeks ago (on my search for a solution for the tv-view termination after 29 minutes), there is only the possibility to choose a firmware-file and to upload this file under the IP-Adress of the NetStream-device (see second screenshot).   

 

Has anybody some idea what could be the problem?!?

- Before a few weeks I reconfigured my router, so that the NetStream-device has now free internet-access (that couldn't be the problem anymore).

- But the Reporter Tool shows red light, that the automatic configuration of the router doesn't work (see third screenshot).
The network settings of my router (FitzBox) allowing "Zugriff für Anwendungen erlauben" and "Statusinformationen über UPnP übertragen".
But I don't know which other router-settings could be relevant and found nothing about it in the help system. 
Can someone please tell me which settings are neccessary? 
Yes, I asked this question a few weeks ago (8.1.) - but with no reply. Even not from @thomaskud.

 

 

NetStream-Firmware-Update.PNG

NetStream 4Sat-Seite.jpeg

eyeTV ReporterTool.jpeg

Share this post


Link to post
Share on other sites

... on my search for a solution for the tv-view-termination-problem, there is a second question still open @thomaskud, which could lead to the solution.
I asked this at my post from 8.1.... and you ask in the same direction on 14.1. ...

 

Why eyeConnect is "not installed" with the eyeTV-App installation (see first Screenshot from eyeTV Reporter Tool)?

But the eyeConnect.app-file is there, where @thomaskud said it should be (Mac - Application - right click and choose show package content - resources - eyeconnect).


I installed eyeTV-Software on both my Macs (MacBook Pro from 2010 and MacBookPro from 2015, both with macOS Sierra 10.12.6) with an admin-user (with which I use eyeTV).
I used the eyeTV-Lizence-Code which came with the NetStream 4Sat-Hardware and granted rights for incoming connections at macOS-firewall for eyeTV.app, eyeConnect.app and eyeTV Reporter.app. As you can see at my post above, there could be issues with the firmware-version and the router-configuration - see my questions there.

After the eyeTV-installation the Reporter Tool shows red lights for eyeConnect (eyeConnect not installed, not activated, not answering - see first screenshot).

If I started eyeConnect manually the lights are green for eyeConnect is activated and answering - but still red for eyeConnet is not installed (see second screenshot).

If I start eyeConnect manually,  still the tv-view terminates after 29 minutes...

 

Has anyone any idea, why eyeConnect is "not installed" with the installation of the eyeTV-App?
Or any other idea why tv-view terminates after 29 minutes?


I hope it's o.k., that I sum up the open questions which seam relevant for a solution in my two posts today. 
Perhaps it's a little bit easier to keep on track for @thomaskud because he only seams to look once a week at weekend in this forum.

 

 

eyeTV ReporterTool - vor manuellem starten von eyeConnect.jpeg

eyeTV ReporterTool.jpeg

Share this post


Link to post
Share on other sites

Hallo, 

hab den topic jetzt hier gefunden. Das exakt gleiche Problem habe ich auch. Mein Reporter steht komplett auf grün! Alle updates und Firmware aktuell. Was können wir tun?

Gruß stf 

 

Share this post


Link to post
Share on other sites

Hi, 

found the topic here..... I have the same issues with Netstream 4SAT as well had with a MEGASAT SAT>IP Server.  

Both server are working well with DVBLink and TVstreamrecord software so I assume that this is might be caused by a software problem with EyeTV

@thomaskudAny ideas?

regards 

handree

Share this post


Link to post
Share on other sites

Ich habe gestern auf OSX 10.13.3 upgedatet und schon habe ich das gleiche Problem mit meiner Netstream 4c - selbst das zurückgehen auf EyeTV 3.6.9 (7520) brachte keine Besserung - nach 29 min ist die Verbindung weg. Hatte das Problem bereits mit einer neuen Netstream Anfang Dezember 17 - nachdem ich sie umgetauscht bekommen habe lief es bis gestern einwandfrei 

Edited by JuHa

Share this post


Link to post
Share on other sites
16 hours ago, handree said:

Hi, 

found the topic here..... I have the same issues with Netstream 4SAT as well had with a MEGASAT SAT>IP Server.  

Both server are working well with DVBLink and TVstreamrecord software so I assume that this is might be caused by a software problem with EyeTV

@thomaskudAny ideas?

regards 

handree

May you provide which firmware version and software version are you using?

In the case of lgl, it seems like a hardware issue and we already sent a new netstream 4Sat to him/her. 

Share this post


Link to post
Share on other sites
13 hours ago, JuHa said:

Ich habe gestern auf OSX 10.13.3 upgedatet und schon habe ich das gleiche Problem mit meiner Netstream 4c - selbst das zurückgehen auf EyeTV 3.6.9 (7520) brachte keine Besserung - nach 29 min ist die Verbindung weg. Hatte das Problem bereits mit einer neuen Netstream Anfang Dezember 17 - nachdem ich sie umgetauscht bekommen habe lief es bis gestern einwandfrei 

auf macOS 10.13.2, also mit den vorherigen Versionen lief es einwandfrei?

Share this post


Link to post
Share on other sites

Hallo, bei mir lief bisher mit noch keiner macOS Version. (Habe Netstream seid Sept. ) heute 13.3 runter geladen, kein erfolg. 

Eye to 3.6.9 7523, 

firmware 1.1.0.402r1-V1

 

 

 

 

Share this post


Link to post
Share on other sites

@thomaskud Ja - die Netstream 4c lief durch. Ich konnte Aufnahmen (4 parallel ) programmieren, die auch ausgeführt wurden. Allerdings hatte ich das Problem das bei einigen Aufnahmen das definierte Ende falsch ausgeführt wurde. Ich nehme z.Bsp. täglich die Tagesthemen auf um sie mir Zeitversetzt anzusehen. Einige wurden wie programmiert aufgenommen, andere liefen 2 oder über 3 Stunden. Ich konnte keine Systematik erkennen. Letztendlich funktionierte es. Vor der Netstream hatte ich jahrelang eine HD-Homerun die perfekt lief. Bin dann wg. der eingestellten Unterstützung gewechselt.  

Share this post


Link to post
Share on other sites

Weiterhin ist verwunderlich, das die IOS Netstream App jederzeit Zugriff hat, während EyeTV die Netstream nicht finden kann. Die Netstream und mein MAC hängen per Kabel an eine Timecapsule über die auch die App per WLan zugreift. 

Share this post


Link to post
Share on other sites
6 hours ago, thomaskud said:

May you provide which firmware version and software version are you using?

In the case of lgl, it seems like a hardware issue and we already sent a new netstream 4Sat to him/her. 

EyeTV Netstream 4Sat Serial: 412 Version: 1.1.0-402r1

EyeTV 3.6.9 7523 wobei die Build-Version aus meiner Sicht nicht den Ausschlag macht (Ich habe vorher u.a. 7416, 7517, 7518, 7520, 7522 erfolglos ausprobiert)

Nach maximal 29 Minuten werden Aufnahmen beendet. Das Verhalten zeigt sich bei drei verschiedenen Rechner, 1 x iMac mit macOS 10.11.6, jeweils einmal iMac und Mac mini, mit  macOS 10.12.6

Vorher hatte ich jahrelang den DTT Stick im Einsatz und war zufrieden. Im Zuge der Abschaltung DVB-T habe ich einen SAP>IP Server von MEGASAT installiert. Dieser zeigte mit EyeTV von Anfang an dieses Verhalten und hat nicht funktioniert, bis hin zum "Absturz" des MEGASAT. Da aber EyeTV jahrelang mit dem DTT Stick funktioniert hatte, habe ich eher einen Hardwarefehler am MEGASAT vermutet und nach mehreren Reparaturversuchen diesen dann durch den Netstream 4SAT ersetzt. 

Netstream 4SAT und Rechner sind mittels Gigabit Kabel, Netstream mittels unicable mit der Satellitenanlage verbunden.

Bei Verwendung von DVBLink oder TVstreamrecord lässt sich das geschilderte Verhalten nicht beobachten; Sendungen lassen sich anschauen bzw. komplett aufnehmen.  Deshalb halte ich einen Hardwaredefekt am Netstream 4SAT für weniger wahrscheinlich.

 

 

Share this post


Link to post
Share on other sites

Der Dvblink player erkennt die Quelle nicht. Bezahlen werde ich das Programm kaum. Bei tvstreamrecord steige ich aus,ich bin ja kein Netzwerk Spezialist und möchte einfach nur das es funktioniert. Netstream war schon teuer genug. Vielleicht gibts hier ja schnell eine Lösung des Problems , ... ich bin ja nicht der einzige User mit dem Problem.

 

Im übrigen ist die signialstärke seid jeher 100%. Das scheint ja auch etwas unnormal.. 

Share this post


Link to post
Share on other sites
19 minutes ago, Unlimited said:

Der Dvblink player erkennt die Quelle nicht. Bezahlen werde ich das Programm kaum. Bei tvstreamrecord steige ich aus,ich bin ja kein Netzwerk Spezialist und möchte einfach nur das es funktioniert. Netstream war schon teuer genug. Vielleicht gibts hier ja schnell eine Lösung des Problems , ... ich bin ja nicht der einzige User mit dem Problem.

 

Im übrigen ist die signialstärke seid jeher 100%. Das scheint ja auch etwas unnormal.. 

Hier habe ich einige Hardcopies meines DVBLink Player (kostenlose Version) beigefügt. Aber es stimmt: Das Ganze ist nicht so mac-like wie EyeTV, aber es funktioniert wenigstens. 

Ich habe auch noch keine Möglichkeit gefunden, die Aufnahmen "einfach" bearbeiten und konvertieren zu können. 

 5a718d8515872_Bildschirmfoto2018-01-31um10_32_30.thumb.png.3f9729e2f9a92ee59a74a6a5723a2b7e.png

5a718e13cd970_Bildschirmfoto2018-01-31um10_34_35.thumb.png.4062f9fe0689c8dd23fd3223be3859e2.png5a718e26e77e6_Bildschirmfoto2018-01-31um10_35_20.thumb.png.883eb3fc21d390ed8d8954c92a50b1e2.png

Share this post


Link to post
Share on other sites

Hi, danke dir. trotz Registrierung des DVb link Players werden keine kompatiblen Tuner erkannt. Allerdings habe ich Netstream per WLAN über die Fritz Box am Mac. Aber das sollte den Unterschied ja nicht ausmachen, 

Share this post


Link to post
Share on other sites
On 2018/1/30 at 3:46 PM, Unlimited said:

Hallo, bei mir lief bisher mit noch keiner macOS Version. (Habe Netstream seid Sept. ) heute 13.3 runter geladen, kein erfolg. 

Eye to 3.6.9 7523, 

firmware 1.1.0.402r1-V1

 

 

 

 

Hallo,

hast du das gleiche Problem auch mit der netstream iOS/Android App?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now